Excel 2010 Basics
Hadley Ford
Instruction and Technology Librarian
hford@vapld.info

To Open Excel
Click on the Start menu > All Programs > Microsoft Office > Microsoft Excel 2010.
OR
Double-click the Microsoft Excel icon on your desktop.

Opening a New Workbook in Excel
1. Click the File tab.
2. Select New.
4. Click the Create button.

Excel Definitions
Column- the vertical grouping of cells. Letters are used to designate each column’s location. There are 256 columns per worksheet by default.
Row- is the horizontal grouping of cells. Numbers are used to designate each row's location. There are 65,336 rows per sheet by default.
Cell- The intersection of one column and one row. Each cell has a name based on its column letter and row number. (A1, G6, etc.) Cells may contain the following types of data: text/labels, numbers (constants), and formulas (mathematical equations that do all the work).
Formula Bar- displays content of a cell and allows content to be entered and edited.
Active Cell- The cell currently selected, designated by a thick black border. The name box shows the current active cell and allows you to name a selected cell or range. You must select a cell to enter data. Only one cell is active at a time.
Worksheet Tabs- You have 3 worksheet tabs by default in each workbook, located on the bottom left. You can name individual worksheets in your workbook by right clicking on the tab. Left click on a tab to switch between worksheets.
Scroll Bars- There are vertical and horizontal scroll bars in your worksheet. You can click the arrows or click and drag the scroll bar to move the worksheet.
Range- A cell or group of adjacent cells.

The Ribbon
**Ribbon**- contains the commands for Excel. It consists of Tabs, Groups, and commands.

**Tabs**- represent groups of related commands in Excel; they appear across the top of the Ribbon.

**Contextual tabs**, such as the Drawing Tools tab, appear only when an object such as a picture or a chart is selected.

**Group**- is a collection of related commands (such as Font). The group name appears at the bottom of the Ribbon.

**Dialog Box Launcher**- appears in the lower right corner of some groups. This will open a dialog box that provides additional options.

**Tabs in the Excel Ribbon:**

**File**- Contains commands including New, Save, Save As, Open, Close, and Print and Excel Options. Recent documents are here, as well as autosaved versions of documents.

**Home**- Contains commands for formatting and editing cell data including Clipboard, Font, Alignment, Number, Styles, Cells, and Editing.

**Insert**- Quick access to different types of objects such as charts, tables, and pictures. Groups include Tables, Illustrations, Charts, Sparklines, Filter, Links, Text, and Symbols.

**Page Layout**- Used to customize the pages in a document. Placement of graphics can also be controlled from this tab. Groups include Themes, Page Setup, Scale to Fit, Sheet Options, and Arrange.

**Formulas**- Includes the function library, with a range of over 300 useful preset formulas at your disposal. Additional groups in this tab include Defined Names, Formula Auditing, and Calculation.

**Data**- This tab includes the groups Get External Data, Connections, Sort and Filter, Data Tools, and Outline.

**Review**- Contains groups with options to review and edit the contents in a document. These groups include Proofing, Language, Comments, and Changes.

**View**- Groups include Workbook Views, Show, Zoom, Window, and Macros.

**Quick Access Toolbar**

Another feature of Excel that contains commands besides the Ribbon is the Quick Access Toolbar, which is displayed at the top-left corner of the window, above the Ribbon. It provides quick, easy access to core commands such as save, undo and redo.

**Undo and Redo**

If you make a mistake, Excel will let you undo your actions one action at a time. If you used Undo and want to change your mind, you can use Redo.

**To undo**

Click the Undo button on the Quick Access toolbar.

**To redo**

Click the Redo button on the Quick Access toolbar.
To Select a Cell
Click the cell you want to select,
OR
Type the cell name into the active cell name box.

To Select Multiple Cells
1. Position the mouse at the first cell you want to select.
2. Click, hold, and drag the mouse to the last cell you want to select. The thick black border surrounding the cells indicates the cells have been selected.
3. Release the mouse button.

To select non-contiguous cells and ranges, hold down the Ctrl key as you click and/or drag.

To Select an Entire Worksheet
Click on the gray area where the column letters and row numbers intersect in the upper left of the worksheet.
Cursors in Excel

- **Selection**: Used to select cells while in a worksheet
- **Arrow**: Used to select buttons, menus, etc.
- **I-Beam**: Used when in a cell or Formula bar editing data
- **Resize**: Used to resize a row or column
- **Auto-Fill**: Used to extend a series of data using the Auto-Fill feature

Sheet Navigation
You can switch between worksheets in a workbook by clicking on the appropriate Sheet Tab along the bottom of the window. The worksheet currently displayed is the one that is white with bold characters. In this example, Sheet1 is currently the active sheet.

The arrow buttons to the left of the Sheet Tabs are the Tab Scrolling Buttons. These are used to scroll through the sheet tabs when you have more tabs than you can display at once. Right-clicking a sheet tab will display options such as Insert, Delete, and Rename. You may also add a new sheet by clicking on the Sheet Tab.

To Reorder Worksheets

Click and drag the worksheet tab to the desired location on the sheet bar.

To Enter Data into a Cell
1. Click on the desired cell to make it the active cell.
2. Type the data in the cell.
3. Press the Enter key on the keyboard.
4. Repeat steps 1, 2 and 3 to add additional data on the spreadsheet.

To Edit Data in a Cell

Select the cell to edit. Then do one of the following:
- Press F2 on your keyboard to place the cursor in the cell, then edit as desired.
- Double click in the cell to edit, then edit as desired.
- Select the cell to edit, position the mouse pointer over the Formula bar at the point to edit and make the change.
- Press the Enter key on the keyboard.
To Delete Data from a Cell
1. Select the cell to edit.
2. Click the Home tab on the Ribbon.
3. From the Editing group, click the Clear button.
4. Choose Clear All. You can also select the cell and press the Delete key on the keyboard.

To Add a Column
1. Click on the letter name of the column directly to the right of where you want to insert a new column. The entire column will be selected.
2. On the Home tab, in the Cells group, click the arrow next to Insert, and then click Insert Sheet Columns.

To Add a Row
1. Click on the row number of the row directly below where you want to insert a new row. The entire row will be selected.
2. On the Home tab, in the Cells group, click the arrow next to Insert, and then click Insert Sheet Rows.

You can also right-click the selected cells, and then click Insert.

To Change the Row or Column Size
1. Place your mouse in the line between two column letters or two row numbers.
2. The cursor will change into a double headed arrow.
3. Click and drag to adjust the cell width or the row height.

You can also follow step 1, and double click when the cursor becomes the double headed arrow to autofit your width/height.

To Delete a Column
1. Click the column letter that you wish to delete.
2. On the Home tab, in the Cells group, click the arrow next to Delete, and then click Delete Sheet Columns.

To Delete a Row
1. Click the row number that you wish to delete.
2. On the Home tab, in the Cells group, click the arrow next to Delete, and then click Delete Sheet Rows.

Merge and Center
Merged cells can be used to center a title or heading across a spreadsheet. To merge and center a title or heading,
1. Select the cells you want to merge and center.
2. Click the **Home** tab.
3. Click the **Merge and Center** button in the **Alignment** group.
4. Choose the desired option from the drop down list.

**To Edit Pages as a Group:**

To create multiple worksheets in a workbook with the same labels or data,

1. Right click the first sheet tab, and choose **Select All**.
2. Type your data into the cells as needed.
3. Any typed data should now match on all worksheets.

**Formulas**

Formulas are mathematical equations that perform calculations with numeric values or cell references. They always start with an equal sign (=), followed by values or cell references and operators. Formulas that contain more than one operation must follow the order of operations.

**Order of Operations**

Formulas are calculated from left to right, but certain operations take precedence, regardless of where they are in the equation.

1. Parentheses () – perform any calculations inside parentheses.
2. Exponents (n²) – perform all exponents.
3. Division (/) Multiplication (*) – perform divisions and multiplications, working from left to right.
4. Addition (+) Subtraction (−) – perform all additions and subtractions, working from left to right.

**To Enter a Formula in a Cell**

1. Select the cell that will contain the formula.
2. Type the formula beginning with the equal sign (=).
3. Press Enter.

**To Use the Manual Method for a SUM**

1. Select the cell where the answer will appear.
2. Type the equal sign (=) to indicate that you are creating a formula.
3. Type in the first cell reference (C3) after the equal sign.
4. Type the plus sign (+) to let Excel know that an addition operation is to be performed.
5. Type the next cell reference.
6. If you include multiple cells in the formula, repeat steps 4 and 5 until the entire formula is entered. Ex. (=C3+C4+C5)
7. Press Enter to complete the formula.

**To Enter a Formula in the Formula Bar**

The formula bar is located above the column headings at the top of the worksheet.

1. Select a cell.
2. Click in the formula bar.
3. Type the formula. Remember to start with the equal sign (=).
4. The formula is the sequence of cell references, numbers and operators.
5. Example: =A1/B2*100
6. Press Enter or click the check mark next to the formula bar.

**To Use the Point and Click Method for a SUM**
1. Click the cell where the answer will appear.
2. Type the equal sign (=) to indicate that you are creating a formula.
3. Click on the first cell to be included in the formula.
4. Type the plus sign (+) to let Excel know that an addition operation is to be performed.
5. Click on the next cell in the formula.
6. If you include multiple cells in the formula, repeat steps 4 and 5 until the entire formula is entered.
7. Press Enter to complete the formula.

**To Edit a Formula**
1. Select the cell containing the formula.
2. Click to place the cursor in the Formula Bar where you want to make the change.
3. Type the changes. Use the Backspace or Delete keys to delete text.
4. Press Enter.

**To Use the AutoSum Method**
1. Select all adjacent cells to include in the formula plus the blank cell adjacent to those cells where you want the results to appear.
2. Click the Home tab.
3. Click the AutoSum \(\sum\) button in the Editing group.

**To Use the Insert Function Method**
1. Click on the cell where the answer will appear.
2. Click the Insert Function button on the Formula bar.
3. Type keyword(s) in the search box to find the formula that you need.
4. Click Go.
5. Select the desired function from the list.
6. Click OK.

**Page Layout**
In Excel you can change the page settings so your data will fit on the page better and is easier to read. With portrait orientation, the rectangular page is viewed vertically. With landscape orientation, the page is viewed horizontally.
To Change the Page Orientation
1. Click the Page Layout tab.
2. In the Page Setup group, click the Orientation button.
3. Choose desired orientation.

Note: When printing spreadsheets, the landscape orientation will allow more columns to be printed on each sheet. You can also experiment with narrow margins, and scaling the spreadsheet down.

To Add Gridlines to a Worksheet
1. Click the Page Layout tab.
2. In the Sheet Options group, check the boxes to View and/or Print the gridlines.
3. Uncheck the box(es) to hide and/or not print the gridlines.

To Add Borders to a Worksheet
1. Select the area where you would like to apply the borders.
2. Click the Home tab.
3. Click the Borders button in the Font group.
4. Select the option you would like to apply.

Printing a Selection of a Worksheet
1. Open the desired sheet.
2. Select the data with your cursor to be printed.
3. Click the File tab and choose Print.
4. Under Settings > Print Active Sheets choose Print Selection.
5. Click Print.

Excel Help
1. Click on the Help button.
2. Type the subject or keyword(s) in the Search box and press Enter on the keyboard, OR click on the link to the appropriate subject area and continue to click the links to narrow the subject until you get to the step-by-step instructions for your topic.

Saving
Saving is the same as in other Microsoft Office programs, such as Word. In Excel, you will save the workbook file, which saves all worksheets in a workbook together. Use Save As to name the file and determine the save location. Use Save to save any additional changes.

For additional assistance learning Microsoft Excel, try Atomic Training from the Research/Premium Resources section on the library website, http://vapld.info, or while in the library visit the following URL to access online training from Lynda.com: http://iplogin.lynda.com

Books are also available for checkout under the following call number: 005.3692